the DOT LED light

  • Is anyone else having a problem with the DOT with the button and the LED light not showing/lighting except during firmware updates?

  • Yes. Proximity of my own email account doesn't light up the LED on any of my five dots. I'm on v2 release of the dot firmware.

  • administrators

    @mindfuse Proximity with your own email account may be causing a bug. @grant_iota can chime in for further investigation.

  • Just to clarify, I'm not even having any luck with the weather app and the LEDs

  • My dot only lights up during firmware check. Otherwise it just sits there completely dead.

    Checking that I do get out of range and then re-enter range using nRF Connect.

  • None of my dots have had the LED light up at all for any reason, ever.

  • administrators

    Hi all, currently trying to reproduce this bug. Can anyone confirm if their Iotas are ranging properly with other applets (i.e. applaunch)? In addition, any steps you may have taken leading up to this bug would be helpful for diagnosing the problem.

  • My dot is ranging properly with the notes function. So I know that is working.

  • I have the same issue. In fact, I can't get it to light using the developer API either.

  • I've been unable to make any of my dots work as expected.

    I have three, and was able to update them from V1 to V2. During the process the LED illuminated and the firmware revision was updated. I can also see them using the nRF app, so they appear to be functioning at that level. But that's the only interaction I've been able to get from any of them.

    I set one to "roommate mode" where it's LED should illuminate when I'm (or my phone) is near it. I presume the "specified user" is related to the supplied email. Well, I set the email in the app the email on my phone - and there is no response.

    I'm pretty sure I've set this up correctly, so I guess I'm added to the list of people whose dots only work to update the firmware in them.

    If, as noted (about a month ago) it, that “Proximity with your own email account may be causing a bug”, then the iota/dot is useless. If it can’t determine accurately if it’s me (or my phone) that’s near it, what’s the point?

  • Same here! Dot shows up in the app, and I can name it, but the LED and button are lifeless. Tried to connect to Hue and got a 'success' message instructing me to press 'dismiss', but nothing happens when I press 'dismiss'. Have to back out to previous screen. So far nothing I've tried to do with this thing has worked. Frustrated.

  • administrators

    @Coop42 The roommate mode is really meant for other individuals. We didn't enable it to light up when you are in range of your own Dot because that would be useless. A better test would be setting up a notification to wait for you when you enter range.

    @Fleur Can you specify more about the Button, which use cases have you tried? Do you have only one Dot? Is it working with any of the others, if you have multiple? The Philips Hue use case has been notoriously difficult to standardize because Philips has been breaking our use case with every update. For now, I recommend connecting to Philips using IFTTT, many of our users have had more success getting it to work with that.

Log in to reply

Looks like your connection to Dot Community was lost, please wait while we try to reconnect.