Not working with Lifx bulb



  • I have a group, 'office', setup within the Lifx app. It successfully turns the bulb on and off.

    Setup Dot to work with Lifx (including credentials and group name), but does not toggle Lifx bulb when I approach the Dot.


  • administrators

    Hi brucemc,

    Are other ranging functionalities and mods working properly on your device?

    Thanks,
    Grant



  • Haven't tried other functions for that specific Dot yet.

    Will let you know...



  • Tried another Dot....

    A little better results. When I leave the room with my phone the LIFX bulb turns off. When I return to the room with my phone the bulb never toggles back on.



  • Take that back, only worked once.

    Now when I leave the room it's not toggling off.


  • administrators

    @brucemc It's possible you aren't leaving range, or are re-entering while the the app is still trying to exit. It takes roughly 1-2s to enter range, and 8s to exit range. But @grant_iota will message you to try to get to the bottom of this bug.


  • administrators

    @brucemc Following up, this bug will be fixed in the next patch



  • Thanks for the update!

    Will let you know how it goes.


Log in to reply