Not a Bug, but a problem



  • Hi,

    The IOS App works only with IOS 10+ ?

    Many people use IOS 9.x with Jailbreak.
    Is it possible to change this?

    Greetings


  • administrators

    Unfortunately, iOS 10 gives us superior bluetooth functionality as well as other features. We can't support iOS 9.x at this time.



  • @kunal_iota I'm in the same boat, the only device I have is an older iPad Mini 2 that cannot get upgraded.

    How far off is Android supposed. Keen to help beta test if need be. Thanks.


Log in to reply